Important: W3BlackList has been discontinued, the website is read-only and not updated any more.

ARP Selection

Info

Browsers

OS

E-mails

Contact: st@arpselection.com

Sent to webmaster:
No e-mails received from webmaster.

Description

The Flash plugin is required to visit the website.

With MacOS X, if the browser is not identified as Internet Explorer, the entry on the website is blocked, asking to install the Flash plugin.

With MacOS X:
* It does not work with:
- Safari
- Firefox (identified as Firefox)
- Konqueror
* It works with:
- Internet Explorer
- FireFox (identified as Internet Explorer).

Comments
Posted by Webmaster FlashTux,
Comme indiqué dans la description, le problème ne concerne que Mac OS X. Tout est ok sous Linux.
Posted by jusob,
Fonmctionne sous Mozilla 1.7 (Linux), sasn chnger lke user-agent
Back to blacklist