EciAdsl: EciAdsl and 2.6.x kernels

Posted by FlashCode, 2004-06-05 21:04
eciadsl
EciAdsl driver is compatible with 2.6 kernels since version 0.9.
All 2.6 kernels between 2.6.0 and 2.6.6 have to be patched (look at link below).

Update on 2004-06-23: 2.6.7 and 2.6.8.1 kernels are not stable with EciAdsl. Kernel 2.6.9-rc1 seems stable.

Feel free to report us any stability problem with 2.6 kernels.
Thanks.

      -  Patch for 2.6 kernels (>= 2.6.0 and <= 2.6.6)
 [34 comments]
New comment
Reply to:
Re: EciAdsl and 2.6.x kernels
Posted by FlashCode, 2004-06-12 13:05
Yes, I have same messages with any 2.6 kernel on my Debian.
I don't know the cause, but you can ignore the message, after all is still ok.

name/pseudo:


e-mail:
(optional)
send me mail when someone answer (under development!)

comment:


anti-spam security: O I C B T J Q I (please enter letters at rank 1, 4, 5)