EciAdsl: EciAdsl and 2.6.x kernels

Posted by FlashCode, 2004-06-05 21:04
eciadsl
EciAdsl driver is compatible with 2.6 kernels since version 0.9.
All 2.6 kernels between 2.6.0 and 2.6.6 have to be patched (look at link below).

Update on 2004-06-23: 2.6.7 and 2.6.8.1 kernels are not stable with EciAdsl. Kernel 2.6.9-rc1 seems stable.

Feel free to report us any stability problem with 2.6 kernels.
Thanks.

      -  Patch for 2.6 kernels (>= 2.6.0 and <= 2.6.6)
 [34 comments]
New comment
Reply to:
Re: EciAdsl et les noyaux 2.6.x
Posted by hannabal, 2005-02-10 20:23
comment compiler un driver pour linux kernel 2.6.50?
le source du driver que j'ai se compile pour linux 2.4.x.
--------------------
Quel est le chip du modem Turbolink AU700 de sphairon?
-------------------
merci bien l'équipe et vive l'intelligence collective!!

name/pseudo:


e-mail:
(optional)
send me mail when someone answer (under development!)

comment:


anti-spam security: F R A W B E V R (please enter letters at rank 4, 5, 8)