EciAdsl: EciAdsl and 2.6.x kernels

Posted by FlashCode, 2004-06-05 21:04
eciadsl
EciAdsl driver is compatible with 2.6 kernels since version 0.9.
All 2.6 kernels between 2.6.0 and 2.6.6 have to be patched (look at link below).

Update on 2004-06-23: 2.6.7 and 2.6.8.1 kernels are not stable with EciAdsl. Kernel 2.6.9-rc1 seems stable.

Feel free to report us any stability problem with 2.6 kernels.
Thanks.

      -  Patch for 2.6 kernels (>= 2.6.0 and <= 2.6.6)
 [34 comments]
New comment
Reply to:
Re: EciAdsl and 2.6.x kernels
Posted by tusetto, 2005-01-20 09:27
I'm using Slackware 10.0 and kernel 2.6.10 and all is ok!
Modem IPM Datacom webpower (USB) and driver eciadsl-usermode-0.10
Thank you very much for the great work that you made!
Have a nice day!!!!
N.B. Sorry for my english

name/pseudo:


e-mail:
(optional)
send me mail when someone answer (under development!)

comment:


anti-spam security: E G S D N C M U (please enter letters at rank 2, 4, 5, 6)