EciAdsl: Version 0.10 available

Posted by FlashCode, 2004-11-03 20:12
Driver version 0.10 is available.

Among the news:
- scripts have been renamed, prefixed by "eciadsl-",
- new modems support (new Globespan chipsets are still supported by Nortek version, not yet merged),
- USB 2.0 module (ehci-hcd) doesn't disturb eciadsl-start any more,
- new packages for Fedora Core 2 and Debian PPC,
- many bugs fixed.

Please note: this version still requires patch for any kernel between 2.6.0 and 2.6.6.

      -  EciAdsl download page
New comment
Reply to:
Re: Version 0.10 available
Posted by Roberto, 2004-11-16 19:00
suse 9.1 kernelsmp-2.6.8-24 requires patch.
it's instable.


send me mail when someone answer (under development!)


anti-spam security: H S M J X I P H (please enter letters at rank 1, 3, 7)